Hala Nexus One üzere eski bir aygıt kullanıcısıysanız artık birtakım şeyleri değiştirme vakti gelmiş olabilir. Reddit kullanıcıları ve 91mobiles‘a nazaran Google 27 Eylül’den itibaren Android 2.3.7 yahut daha eski sürümleri çalıştıran aygıtlarda şirketin uygulamalarında oturum açmanıza artık müsaade vermeyecek.

Fakat güzel bir haber de var. Kelam konusu eski Android sürümlü aygıtlarla web’de oturum açabileceksiniz. Lakin Gmail yahut Google Haritalar üzere Google uygulamalarını kullanmak istiyorsanız, en azından sadece tablet Android 3.0′a geçmeniz gerekecek.

Eski Android kullanıcıları için Google’dan son tarih 27 Eylül

Google, 2.3.7 yahut daha eski sürümlerde çalışan Android telefonlarda oturum açmayı artık desteklemeyecek. Google tarafından kullanıcılara gönderilen bir e-postaya nazaran, bu değişiklik 27 Eylül‘den itibaren yürürlüğe girecek. E-posta, kullanıcıların Eylül’den sonra bile Google uygulamalarını kullanmaya devam edebilmeleri için en az Android 3.0 Honeycomb‘a güncelleme yapmalarını öneriyor. Bu, sistem ve uygulama seviyesinde oturum açmayı etkileyecek bir değişiklik. Lakin kullanıcılar telefonun tarayıcısı aracılığıyla Gmail, Google Arama, Google Drive, YouTube ve öteki Google Hizmetlerinde oturum açabilmeye devam edecekler.

İlgili Makale
Yeni kullanıcı verileri koruma yasası geliyor!

Google, kullanıcılarına gönderdiği bir e-postada, birtakım bahislerde kesinti yapılması gerektiğini söyledi. Bu durum birçok insan için günlük telefon kullanımını etkilemeyecek. Esasen Google’in eski sürümü olan “Gingerbread” ve evvelki Android sürümlerinin kullanım hissesi o kadar az ki, yıllardır “diğer” kategorisine dahil ediliyorlar. Donanım olarak da aslında birçok çağdaş misyonu yerine getirmekte zorlanıyor.